Delays in Message Delivery
Incident Report for Kindrid
Resolved
All outbound SMS messages are being delivered properly now.
Posted 11 months ago. Jan 08, 2018 - 16:40 EST
Identified
Our messaging provider is currently experiencing some delays in delivering SMS messages. They’re working on a fix now.
Posted 11 months ago. Jan 08, 2018 - 14:47 EST