Database Outage
Incident Report for Kindrid
Resolved
Our hosting provider has restored our servers and we are back to normal on all fronts.
Posted 5 months ago. Jun 20, 2018 - 20:08 EDT
Identified
The source of the issue has been identified and a fix is in progress.
Posted 5 months ago. Jun 20, 2018 - 13:37 EDT
Investigating
We're experiencing an outage with one of our database servers. The Church Dashboard, Text Giving, and Online Giving are currently affected. Our engineers are investigating now.
Posted 5 months ago. Jun 20, 2018 - 13:23 EDT
This incident affected: Platforms (Church Dashboard, Online Giving, Text Giving) and Services (Outbound Text Messages, Inbound Text Giving, Gift Processing & Bank Disbursals, Giving Source (Credit/Debit Cards & Bank) Access).