Short Code Messages and Verizon Phones
Incident Report for Kindrid
Resolved
Our messaging provider has resolved the issue, and message delivery should now be fully opperational.
Posted 9 months ago. Mar 02, 2018 - 13:33 EST
Monitoring
Our messaging provider has resolved the root cause of the issue, and is ensuring that all delayed messages make it through.
Posted 9 months ago. Mar 02, 2018 - 12:41 EST
Identified
Our messaging provider is currently experiencing some delivery delays with messages sent from short codes (45777 or 45888) and messages sent to Verizon Phones. They're working to resolve the problem.
Posted 9 months ago. Mar 02, 2018 - 12:29 EST