SMS Message Delivery
Incident Report for Kindrid
Resolved
All SMS messages are delivering properly now. The issue was due to some incorrect information between our messaging provider and some carriers, where the messages were being returned instead of delivered to the givers.
Posted about 1 year ago. Oct 27, 2017 - 13:35 EDT
Monitoring
SMS messages are delivering properly now.
Posted about 1 year ago. Oct 27, 2017 - 12:48 EDT
Investigating
We’re currently experiencing issues delivering SMS messages from some of our 10-digit Giving Numbers. We’re investigating now.
Posted about 1 year ago. Oct 27, 2017 - 12:38 EDT