Online Giving PINs for First-Time Givers
Incident Report for Kindrid
Resolved
Online verification PINs are now being successfully sent.
Posted 9 months ago. Feb 23, 2018 - 10:58 EST
Monitoring
Our engineers have released a fix. Currently testing to confirm the fix was successful.
Posted 9 months ago. Feb 23, 2018 - 10:54 EST
Investigating
Online giving verification PINs for first-time givers are not currently being sent. Our engineers are investigating now.
Posted 9 months ago. Feb 23, 2018 - 10:36 EST