Some SMS Responses Failing
Incident Report for Kindrid
Resolved
All SMS Responses are sending normally now.
Posted about 1 year ago. Nov 01, 2017 - 14:09 EDT
Identified
We've confirmed this issue is with our third-party SMS service provider and the resolution will be dependent on their fix. It is currently only impacting a small number of givers. We will continue updating until this is resolved.
Posted about 1 year ago. Nov 01, 2017 - 13:15 EDT
Investigating
We are noticing some responses to text giving messages are failing to send. It appears to be an issues with certain carriers in certain regions. We will continue to investigate.
Posted about 1 year ago. Nov 01, 2017 - 12:53 EDT