Some gifts are not processing
Incident Report for Kindrid
Resolved
All gifts are processing normally now.
Posted about 1 year ago. Oct 18, 2017 - 17:33 EDT
Monitoring
The processing errors were do to an issue with our payment processor and have been resolved. Only a very small number of gifts were effected and everything is running as expected now. Givers were notified of the failed gift and were instructed to try again in a few minutes. We'll continue to monitor our gift processing.
Posted about 1 year ago. Oct 18, 2017 - 17:17 EDT
Investigating
We are noticing a few gifts that are failing to process. We'll continue to investigate.
Posted about 1 year ago. Oct 18, 2017 - 17:06 EDT