Short Code Messages to T-Mobile Phones
Incident Report for Kindrid
Resolved
Messages are now being delivered from short codes to T-Mobile phones normally.
Posted about 1 year ago. Dec 18, 2017 - 13:29 EST
Identified
Our messaging provider is currently experiencing some delivery delays with messages sent from short codes (45777 or 45888). They're working to resolve the problem.
Posted about 1 year ago. Dec 18, 2017 - 11:46 EST